SCCM, Office | Installation of Office fails with ‘Microsoft Setup Bootstrapper has stopped working’

Lately we’ve been deploying Skype for Business across our estate. The package was working fine but seem to stop working after patching. The issue is that, when running the Office 2016 installer it immediately crashes with the following error:

I did some digging and it turned out the OSE version was too low or the OSE had become corrupt. To fix this follow these steps:

  1. Look at the logs just after the installation fails. These can be found here:
    C:\Users\<Username>\AppData\Local\Temp
  2. The log file your looking for will look something like this:
    SetupExe(2016061916592618A0).log
  3. Open up the log and scroll through it until you find the errors. These will give you more information as to why its failing. In my case i had the following:
  4. If your having the same issue. The quickest and easiest way around it, is to copy over the newer OSE from the installation media. There will be two files which you will need to copy over, your need the OSE.exe & osSetup.DLL. These can be found in the following location on your installation media:
    D:/proplus.ww/ose.exe
    
    D:/proplus.ww/osetup.dll
  5. Copy these two files to the following location and replace any existing files:
    C:\Program Files\Common Files\microsoft shared\Source Engine
  6. Reboot and retry!

Leave a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.